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How to Download the 
MT4/MT5 Video

https://www.youtube.com/watch?v=TFbhqXG32MU
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1.	 Find your MT4 Login details on the BDSwiss Dashboard when you log into your 
Trading account on the website 

2.	 Open your MT4, fill in your MT4 account ID and select the Server of the desired  
account 

3.	 The Password is the same used to register the Trading account

Login
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If you have issues logging into the MT4 desktop platform, after confirming that all 
login details are correct (Account ID + Server + same password used in BDSwiss 
account), and that you have downloaded the MT4 platform from our website, please 
follow the below instructions:

•	 ‘File’ > ‘Open an Account’

Login Issues
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•	 A pop up window will open where you need to click ‘Scan’ 
•	 Once the green bar is full, you need to select the correct Server address and  

click ‘Next’

Login Issues

CySEC:
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•	 Once the correct server has been selected, choose login into an ‘Existing trade 
account’, fill in the details and click Finish

Login Issues

Note: Password reset only needs to be done if you are still unable  
to login after these steps
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•	 You can open or close it by pressing the hotkeys ‘Ctrl + M’ or from the menu 
click ‘View’ > ‘Market Watch’ or by clicking the button       on the standard 
toolbar.

•	 You can choose from Forex, 
Commodities, Indices, Equities 
and Cryptocurrencies and you can 
search through the symbols by 
the first letter with the keyboard. 

•	 The Market Watch gives you the 
ability to observe price changes 
on instruments in real-time. 

•	 Right-click on the Symbol > ‘Chart 
window’ or drag the Symbol with 
the mouse to the chart window to 
see the graphical representation 
of the price movement.

The top left window is called the Market Watch, where you’ll find a list of assets 
available to trade on the MT4 platform and the Bid and Ask prices.

Market Watch
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If a you are unable to trade on the MT4 
desktop platform because the assets 
are grayed out:

On your CySEC account, as per the latest ESMA regulation changes, on the MT4 
you will need to trade with the assets ending with a . (dot)

VIP and RAW account holders have to trade with the assets ending with .b. and .r. 
respectively

More Info: https://blog.bdswiss.com/en/trading-on-the-mt4-after-the-latest-esma-
changes-heres-what-you-need-to-know/

Grey Assets

https://blog.bdswiss.com/en/trading-on-the-mt4-after-the-latest-esma-changes-heres-what-you-need-to-know/


https://blog.bdswiss.com/en/trading-on-the-mt4-after-the-latest-esma-changes-heres-what-you-need-to-know/
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You simply need to follow the below 
steps to get the right symbols to trade:

1.	 Right-click anywhere inside the Market 
Watch window and click on ‘Show All’

Once you have done this, you will be able to scroll down in the Market Watch 
window and see the new symbols that can now be traded:

Grey Assets
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In the MT4 platform, open the 
Market Watch window, right-click 
on the asset you want to check the 
details 
of and select ‘Specification’.

This pop-up window allows to view 
the contract specifications. The 
main parameters are the following:

Spread – difference between Bid 
and Ask prices;

Digits – the amount of digits after 
decimal point 
in the price representation;

Stops level – minimum distance to 
the current price in points at which 
Stop Loss and Take Profit orders 
can be placed;

Specifications

Contract size – one-lot price in deposit currency;

Minimal/Maximal volume - lowest and highest lot allowed per trade;

Swap type – rollover calculation type (in points or in percentage); 

Swap long/short  – rollover size for a long/short position; 

3-days swap - information about the day of the triple rollover fees;

Sessions - trading schedule.
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Chart

The top right window is called the Chart window. 

The charts show the price movements of an asset over a specific time frame (hourly, 
daily, weekly etc). 
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Chart Toolbar

1.	 Open chart 

2.	 Change the chart type - bar, candlesticks or line 

3.	 Zoom in and out of the chart 

4.	 Arrange windows as non-overlapping tiles 

5.	 Lock the chart to auto scroll, put chart indent  

6.	 Indicators List 

7.	 Chart Periods (can also be changed on the timeframes toolbar) 

8.	 Templates

3 4 51 2

Timeframes Toolbar

6 7 8
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Candlesticks Explained

There are three specific points that create a Candlestick: the Open, the Close, 
and the Wicks. 

Candlesticks are comprised of a body which represents the difference between 
the Open and Close prices.

The thinner lines extending beyond the body are called ‘Wicks’ – above the body is the 
high and below the body is the low for the selected time period.

•	 Up candlesticks (Bullish) - occur when the close price is higher than the open 

•	 Down candlesticks (Bearish) - occur when the close price is lower than the open  

•	 If the open price is equal to the close price there will not be a body, just a line – this 
type of candle is referred to as a ‘Doji’: 

Neutral Long legged Gravestone Dragonfly



16Risk Warning: CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. 75.3 % of retail investor accounts lose money when 
trading CFDs with this provider. You should consider whether you understand how CFDs work and whether you can afford to take the high risk of losing your money.

Candlesticks Explained

Open price - The open price depicts the first traded price during the formation of a new 
candle.

High price - The top of the upper wick. If there is no upper wick, then the high price is 
the open price of a bearish candle or the closing price of a bullish candle.

Low price - The bottom of the lower wick. If there is no lower wick, then the low price is 
the open price of a bullish candle or the closing price of a bearish candle.

Close price - The close price is the last price traded during the formation of the candle.

If you have the chart on a daily setting each candle represents one day, with the open 
price being the first price traded for the day and the close price being the last price 
traded for the day.
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Customize Colors

You are able to fully customize charts to your preferences by pressing F8 or right-
clicking on the chart window > ‘Properties’ > ‘Colors’
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Ask Line

The MT4 chart shows the BID (sell) line by default. The ASK price line is not visible on 
the Chart. 

•	 To add the ASK line you need to press F8 or right-click on the chart window on the 
MT4 > ‘Properties’ > ‘Common’ > ‘Show Ask line’ > OK
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Navigator

In the Navigator window you will be able to see, in tree from, the list of open Accounts 
(and be able to switch between them), Indicators, EAs and Scripts.

•	 You can open or close it by pressing the hotkeys ‘Ctrl + N’ or from the menu click 
‘View’ > ‘Navigator’ or by clicking the button         on the standard toolbar.
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Terminal

The Terminal is where you manage and monitor your trading, open trades and pending 
orders, and check details such as your trading Account History, overall Balance and 
Equity, and Margin. 

•	 You can open or close it by pressing the hotkeys ‘Ctrl + T’ or from the menu click 
‘View’ > ‘Terminal’ or by clicking the button         on the standard toolbar.
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How To Place a Trade on the MT4

https://www.youtube.com/watch?v=TFbhqXG32MU&feature=emb_title
https://www.youtube.com/watch?v=D4aBzBemegU
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New Order

To open a position, at the current market price - Market Execution, click ‘New order’ on 
the desired asset or press the F9 hotkey on the chart window and a new pop-up window 
will open. Here you can set the volume of the trade in lots, the Stop Loss and Take 
Profit, and then click on the Sell or Buy button (1.)

You can also enable the One Click trading on the chart by clicking ‘Alt + T’ where you 
simply select the volume of the trade and click on the SELL or BUY Button on the top 
left corner of the chart (2.)

2.

1.
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Pending Order

If you want to place an order, not for immediate execution, but for when a certain  
price point has been hit - Pending Order. 

You will have 4 options:

•	 Buy Limit – If you plan on going long at a level lower than the market price 

•	 Sell Limit – If you plan on going short at a level higher than the market price 

•	 Buy Stop – If you plan on going long at a level higher than the market price 

•	 Sell Stop – If you plan on going short at a level lower than the market price
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Modify Order

•	 Right-click on the desired order and then click ‘Modify or Delete Order’ (1.) - 
a pop-up window will open to allow the trade to be modified 

•	 Or, double-click on the desired order and a the pop-up window will appear 
where you can Modify Order on the Type drop down list (2.) 

•	 Click on the Blue Modify button to save the changes

2.

1.
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Invalid S/L or T/P

If you are unable to open a trade and you receive the error message Invalid S/L or T/P:

•	 Right-click on the asset on the Market Watch window > ‘Specifications’ > ‘Stops 
level’ and check the distance, from the actual price, that the S/L and T/P needs 
to be placed
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S/L and T/P Lines
If you place a trade with S/L and T/P and you cannot see the selected levels line on 
the MT4:

* If selected, you will be able to change the S/L and T/P levels on the chart window by 
pressing ‘Alt’ and dragging the lines

1.	 Make sure that you have this option enabled by pressing ‘Ctrl + O’ or going to ‘Tools’ 
> ‘Options’ > ‘Charts’ > click ‘Show Trade Levels’ > OK
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S/L and T/P Lines
You can also select the open trade on the ‘Trade’ tab on the ‘Terminal’ window > drag 
and drop the open trade on the chart
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Trailing Stop
•	 Right-click on the desired order on the ‘Terminal’ > ‘Trade’ window and then click on 

the ‘Trailing Stop’ option  

•	 A list of options will open, where you can select your desired distance between the 
TP level and the current price or customize it.  

•	 The Trailing Stop works in the terminal, not in the server (like SL or TP) - It will not 
work if the terminal is off. In this case, only the Stop Loss level that has been set by 
the Trailing Stop will be triggered. 

•	 Trailing Stop is processed once per tick. If multiple orders with Trailing Stop are 
open for one symbol, only the trailing stop of the latest open order is processed.
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Partial Close
To Partially Close an Order, double-click on the order and a new pop-up window will 
appear where you can select the Volume you wish to close and then click on the yellow 
Close button.
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Close Order
•	 Right-click on the desired order and then click on the ‘Close Order’ option (1.) 

•	 Or, double-click on the desired order and the pop-up window will appear where you 
can then click on the yellow Close button (2.)

•	 Or, simply click on the cross in the Trade Tab in the Terminal window

2.

1.
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Profit
By default the profit is shown in the Deposit Currency, but it can also be changed to 
Points or Term Currency (Quote) on the ‘Terminal’ > ‘Trade’ > right-click ‘Profit’
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Account History
To view the MT4 trading history, log in to MT4 and go to the ‘Terminal’ > ‘Account 
History’ tab at the bottom.

•	 Right-click within to choose the time period and save the Report or Detailed Report 
in your computer
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Alerts
•	 To create a price Alert you need to go to ‘Terminal’ > ‘Alerts’ > right-click and select 

‘Create’ 

•	 A new pop-up window will open where you can fill in the details such as Action 
(sound, email, etc.), Expiration date, Symbol, Value, etc. and you can Test it and click 
OK to set it.
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Alerts
•	 Or, select the price on the chart, right-click > ‘Trading’ > ‘Alert’

•	 Once the Alerts are set, you can manage them on ‘Alerts’ Tab on the Terminal 
window:
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Drawing Tools
•	 You can access the MT4 drawing tools (i.e. Lines for support and resistance, 

crosshair, etc.) by clicking on the buttons on the Line Studies toolbar:

•	 Or, by going to ‘Insert’ on the menu and choosing the desired object from the list:

•	 Right-click on the chart window to open the Objects List window or press ‘Ctrl + B’ 
and manage your chart objects (edit line thickness, delete etc.)
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Technical Indicators
To Add Technical Indicators on a chart:

•	 Click on the ‘Indicators’ button         on the toolbar and select the desired  
Indicator (1.) 

•	 Or, right click on the Chart window and a new pop-up window will open, then select 
Indicator List and add the desired Indicator (2.)

3. You can also drag and drop 
Indicators from the Navigator window

Note: Once you click on the desired Indicator a new pop-up window will open where 
you can change the parameters to your preferred ones

1.

2.
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•	 You can download them directly on the MT4 platform on the ‘Market’ section on the 
Terminal window and then you will see them on the Navigator window under the 
‘Indicators’ > ‘Market’ 

•	 Or, you can download the Indicators from other sources: 

•	 Right-click on the desired Indicator on the Chart window and a pop-up window will 
open, and then select Delete Indicator (1.)

•	
•	 Right-click on the Indicator window (technical indicators like Oscillators for e.g. 

are opened in a separate window) and a new pop-up window will open, then select 
Delete Indicator Window (2.)

1.	 Download the files (.ex4 and .mq4 formats) 

2.	 Add them on the MT4 by going to ‘File’ > ‘Open Data Folder’ > ‘MQL4’ > paste 
or drag the Indicator to the ‘Indicators’ Folder 

3.	 Close and restart the MT4 

4.	 You will then be able to see the new Indicators on the Navigator window 
under the ‘Indicators’ directory and on the ‘Indicators List’ > ‘Custom’

Technical Indicators
You can Download Technical Indicators that are not available by default on the MT4.

To Delete Technical Indicators:

1. 2.
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•	 You can create Profiles of assets you would like to trade by setting up a group of 
charts of your preferred assets (with different timeframes, indicators, etc.) and then 
click on ‘File’ > ‘Profiles’ > ‘Save as’ > ‘Enter new profile name’ > OK or by clicking the 
button         on the standard toolbar.

•	 To Load the new profile, you can go back to ‘File’ > ‘Profiles’ or click on the ‘Profiles’ 
button          and then click on the name of the desired profile 

•	 To Delete a profile you need to go to ‘File’ > ‘Profiles’ > ‘Remove’ or click on the 
‘Profiles’ button          > ‘Remove’ and then click on the profile you want to delete

Profiles
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You can create Templates that allow you to overlay predefined indicators and other 
adjustments (ask line, different candle colors, etc.), to a chart. Creating a template 
allows you to load these predefined settings instead of having to set it up again each 
time you open a new chart.

1.	 Open a new chart > Apply all the indicators and settings you wish to use on that 
chart 

2.	 Right-click on the chart window or click on the ‘Templates’ button          on the chart 
toolbar

•	 A drop down menu will appear, click on ‘Template’ > ‘Save Template’ > ‘Name the 
Template’ > Save 

•	 If you want the template to be the default one for every new chart you will need to 
name the template as Default 
 
                                                                   * 

•	 To Load a template you need to right-click on the chart window or click on the 
‘Templates’ button           on the chart toolbar and click on the name of the desired 
template on the list or click on ‘Load Template’ to choose from the templates folder 

•	 To Delete a template you need to right-click on the chart window or click on the 
‘Templates’ button          on the chart toolbar > ‘Remove’

Templates
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Expert Advisors (EAs) are programs that you install onto the MT4 that will 
automatically follow instructions once a certain criterion has been met, so basically 
they are used for automated trading.

To add an EA, you need to:

To enable an EA, you need to:

1.	 Add it on the MT4 by going to ‘File’ > ‘Open Data Folder’ > ‘MQL4’ > paste or drag the 
EA to the ‘Experts’ Folder 

2.	 Restart the MT4 and you will be able to see it on the Navigator under ‘Expert 
Advisors’

1.	 Go to ‘Tools’ on the menu > ‘Options’ or press ‘Ctrl + O’ > ‘Expert Advisors’ > ‘Allow 
Automated Trading’ 

2.	 Enable Auto Trading on the standard toolbar: 

Expert Advisor
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1.	  

2.	  

3.	 You will then be able to drag and drop the EA to the chart and manage the EA from 
the Navigator window > ‘Expert Advisors’.  

4.	 Confirm all the EA settings and then, once it’s enabled, you will be able to check it 
on the ‘Experts’ tab on the Terminal window

You can also check the EA Properties by pressing F7 or right-clicking on the chart 
window > ‘Expert Advisors’, where you can also remove it:

Note: You will also be able be able to check if the EA is enabled or not by the symbol 
on the right-top corner of the chart window

Disabled Enabled

Expert Advisor
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The Strategy Tester allows you to test and optimize Indicators and Expert Advisors 
before using them. 

The Tester window will open below the Terminal window:

Note: On the Tester window you can select EA or Indicators

Strategy Tester

•	 To enable the Strategy Tester click on the button         on the standard toolbar or 
press ‘Ctrl + R’  

•	 Or, on the chart window with the EA, right-click > ‘Expert Advisors’ > ‘Strategy Tester’ 
or press F6
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•	 Tile Windows 

•	 Close Chart Window 

•	 Show / Hide Grid 

•	 Show / Hide Volumes 

•	 Show / Hide OHLC  
line (top left) 

•	 Crosshair 

•	 Object List 

•	 Indicator List 

•	 Options 

•	 Properties 

•	 Enable / Disable EA 

•	 Strategy Tester

•	 New Order 

•	 One Click Trading 

•	 Market Watch 

•	 Show / Hide Symbol  

•	 Navigator 

•	 Terminal 

•	 Bar Chart 

•	 Candlestick Chart 

•	 Line Chart 

•	 Zoom In / Out 

•	 Full Screen 

•	 Next Chart Window

F9

Alt + 

Ctrl + M

Ctrl + U

Ctrl + N

Ctrl + T

Alt + 1

Alt + 2

Alt + 3

+ / -

F11

Ctrl + F6

Alt + R

Ctrl + W or Ctrl + F4

Ctrl + G

Ctrl + L

Ctrl + H 

Ctrl + F

Ctrl + B

Ctrl + I

Ctrl + O

F8

Ctrl + E

Ctrl + R or F6

Shortcuts
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*Risk Warning: CFDs are complex instruments and come with a high risk of losing money rapidly due to leverage. 75.3 % of 

retail investor accounts lose money when trading CFDs with this provider. You should consider whether you understand how 

CFDs work and whether you can afford to take the high risk of losing your money.

Swiss Markets and BDSwiss are registered trademarks of BDSwiss Holding Ltd. BDSwiss Holding Ltd is authorized and 

regulated by the Cyprus Securities and Exchange Commission (the “CySEC”, license no. 199/13 and registration no. HE 

300153). The address of BDSwiss Holding Ltd is Apostolou Andrea Street 11, Hyper Tower, 5th Floor, 4007 Mesa Yeitonia, 

Limassol, Cyprus. Please review the company policies regarding the regulation 

Deemed authorised and regulated by the Financial Conduct Authority. The nature and extent of consumer protections may 

differ from those for firms based in the UK. Details of the Financial Services Contracts Regime, which allows EEA-based firms 

to operate in the UK for a limited period to carry on activities which are necessary for the performance of pre-existing contracts, 

are available on the Financial Conduct Authority’s website.TP Firm CASS Disclosure: Please refer to our Terms and Conditions 

and ICF Policy regarding the treatment of your funds in the event of Company’s failure (applicable for UK clients)

Registered address: Ioanni Stylianou 6, 2nd floor, Office 202, 2003 Nicosia, Cyprus. For complaints please email us at 

complaints@bdswiss.com

German address (for postal letters): Mainzer Landstrasse 41, 60329-Frankfurt, Germany

here.

https://eu.bdswiss.com/general-terms-and-conditions/
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